#openstack-meeting-4: servicevm_device_manager

Meeting started by s3wong at 15:08:10 UTC (full logs).

Meeting summary

  1. meeting time (s3wong, 15:10:21)
    1. AGREED: New meeting time starting 19th of Nov will be 1700 UTC Wednesday (s3wong, 15:18:14)

  2. tacker workflow (s3wong, 15:19:12)
    1. ACTION: SridharRamaswamy to start putting together a table of use cases (for Kilo) on Tacker Wiki page (s3wong, 15:24:22)
    2. ACTION: yamahata to move current Tacker spec to a Google doc and share with team (s3wong, 15:24:58)
    3. ACTION: bmelande to update Tacker Wiki with Tacker project goal/charter/mission (s3wong, 15:28:16)
    4. ACTION: SridharRamaswamy and bmelande to update Wiki to reflect on the items outlined during K-Summit meeting (s3wong, 15:32:07)
    5. ACTION: hareeshpc to update Tacker Nova/Neutron wish list table on Wiki (s3wong, 15:38:19)

  3. Open Discussions (s3wong, 15:39:30)
    1. ACTION: yamahata to announce new meeting time on ML (s3wong, 15:45:36)


Meeting ended at 15:47:34 UTC (full logs).

Action items

  1. SridharRamaswamy to start putting together a table of use cases (for Kilo) on Tacker Wiki page
  2. yamahata to move current Tacker spec to a Google doc and share with team
  3. bmelande to update Tacker Wiki with Tacker project goal/charter/mission
  4. SridharRamaswamy and bmelande to update Wiki to reflect on the items outlined during K-Summit meeting
  5. hareeshpc to update Tacker Nova/Neutron wish list table on Wiki
  6. yamahata to announce new meeting time on ML


Action items, by person

  1. bmelande
    1. bmelande to update Tacker Wiki with Tacker project goal/charter/mission
    2. SridharRamaswamy and bmelande to update Wiki to reflect on the items outlined during K-Summit meeting
  2. hareeshpc
    1. hareeshpc to update Tacker Nova/Neutron wish list table on Wiki
  3. SridharRamaswamy
    1. SridharRamaswamy to start putting together a table of use cases (for Kilo) on Tacker Wiki page
    2. SridharRamaswamy and bmelande to update Wiki to reflect on the items outlined during K-Summit meeting
  4. yamahata
    1. yamahata to move current Tacker spec to a Google doc and share with team
    2. yamahata to announce new meeting time on ML


People present (lines said)

  1. s3wong (71)
  2. yamahata (32)
  3. SridharRamaswamy (31)
  4. bmelande (13)
  5. hareeshpc (13)
  6. openstack (5)
  7. vishwanathj (5)
  8. natarajk (4)
  9. SridarK (3)


Generated by MeetBot 0.1.4.