#openstack-meeting: Smaug

Meeting started by gampel at 14:01:19 UTC (full logs).

Meeting summary

    1. xiangxinyong, yuval, saggi in the meeting (gampel, 14:02:13)
    2. chenying__ in the meeting (gampel, 14:03:07)
    3. yinweimac in the meeting (gampel, 14:04:01)

  1. Announcements (gampel, 14:05:18)
  2. : Merge Proposed Smaug API v1.0 (gampel, 14:08:39)
    1. ACTION: saggi send another patch for the operation log (gampel, 14:11:49)

  3. REST API status (gampel, 14:12:08)
    1. ACTION: chenzeng try to rebase https://review.openstack.org/#/c/287036/ and https://review.openstack.org/#/c/286406/ with minimal dependencies (gampel, 14:14:57)
    2. ACTION: chenying__ review the API resources and make sure we are not missing update (gampel, 14:19:24)

  4. Protectables status (gampel, 14:20:27)
    1. ACTION: yuval and Yingzhe Zeng and wla rebase the protectables (gampel, 14:23:10)
    2. ACTION: chenzeng rebase "Implement protectable RPC handlers" (gampel, 14:24:35)

  5. Workflow Engine (gampel, 14:25:41)
    1. Create BankCheckpointCollection implementation https://review.openstack.org/#/c/280325/ (gampel, 14:27:19)
    2. https://review.openstack.org/#/c/287572 (saggi, 14:31:52)
    3. he resource graph walker listener (gampel, 14:31:53)
    4. ACTION: saggi gampel chenying__ review graph walker listener (gampel, 14:32:48)
    5. ACTION: yinweimac provide restore flow spec (research heat template and restore flow ) (gampel, 14:37:17)

  6. Protection Plugin & Service (gampel, 14:38:29)
  7. Smaug Python Client (gampel, 14:42:50)
  8. smaug UI dashboard (gampel, 14:46:23)
    1. ACTION: chenying__ set tag initial on python-smaugclient (gampel, 14:49:04)

  9. Open Bugs (gampel, 14:53:29)
  10. open issues (gampel, 14:55:16)
    1. ACTION: gampel find slot for other week that is earlier in china (gampel, 14:57:58)


Meeting ended at 15:00:25 UTC (full logs).

Action items

  1. saggi send another patch for the operation log
  2. chenzeng try to rebase https://review.openstack.org/#/c/287036/ and https://review.openstack.org/#/c/286406/ with minimal dependencies
  3. chenying__ review the API resources and make sure we are not missing update
  4. yuval and Yingzhe Zeng and wla rebase the protectables
  5. chenzeng rebase "Implement protectable RPC handlers"
  6. saggi gampel chenying__ review graph walker listener
  7. yinweimac provide restore flow spec (research heat template and restore flow )
  8. chenying__ set tag initial on python-smaugclient
  9. gampel find slot for other week that is earlier in china


Action items, by person

  1. chenying__
    1. chenying__ review the API resources and make sure we are not missing update
    2. saggi gampel chenying__ review graph walker listener
    3. chenying__ set tag initial on python-smaugclient
  2. chenzeng
    1. chenzeng try to rebase https://review.openstack.org/#/c/287036/ and https://review.openstack.org/#/c/286406/ with minimal dependencies
    2. chenzeng rebase "Implement protectable RPC handlers"
  3. gampel
    1. saggi gampel chenying__ review graph walker listener
    2. gampel find slot for other week that is earlier in china
  4. openstack
    1. chenzeng try to rebase https://review.openstack.org/#/c/287036/ and https://review.openstack.org/#/c/286406/ with minimal dependencies
  5. saggi
    1. saggi send another patch for the operation log
    2. saggi gampel chenying__ review graph walker listener
  6. yinweimac
    1. yinweimac provide restore flow spec (research heat template and restore flow )
  7. yuval
    1. yuval and Yingzhe Zeng and wla rebase the protectables


People present (lines said)

  1. gampel (109)
  2. yinweimac (36)
  3. xiangxinyong (22)
  4. saggi (21)
  5. chenying__ (13)
  6. chenzeng (12)
  7. yuval (11)
  8. zhonghua-lee (5)
  9. openstack (3)


Generated by MeetBot 0.1.4.