#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (adrian_otto, 16:01:27)
    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto, 16:06:01)
    2. AGREED: meetings for 2013-12-24 and 2013-12-31 will not be held by IRC, but status will be posted by each stakeholder at https://wiki.openstack.org/wiki/Meetings/Solum (adrian_otto, 16:08:58)

  2. Review Blueprints (adrian_otto, 16:10:39)
    1. https://launchpad.net/solum/+milestone/milestone-1 Blueprints for milestone-1 (adrian_otto, 16:11:38)
    2. https://blueprints.launchpad.net/solum/+spec/api Solum API (aotto) (adrian_otto, 16:12:38)
    3. https://wiki.openstack.org/wiki/Solum/API was edited to include plan resources, and eliminate camelCase (adrian_otto, 16:12:45)
    4. https://etherpad.openstack.org/p/solum-api-spec-review will yield new blueprints for PATCH, pagination, resource query/parameters, etc (adrian_otto, 16:14:06)
    5. https://etherpad.openstack.org/p/solum-demystified will yield a new blueprint for plan files (adrian_otto, 16:14:14)
    6. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:17:46)
    7. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:18:45)
    8. https://blueprints.launchpad.net/solum/+spec/user-authentication User authentication for incoming requests (gokrokvertskhov) (adrian_otto, 16:25:08)
    9. https://review.openstack.org/58811 (adrian_otto, 16:25:18)
    10. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:32:00)
    11. https://review.openstack.org/62548 (adrian_otto, 16:32:28)
    12. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:37:15)
    13. https://blueprints.launchpad.net/solum/+spec/api-worker-architecture API service/worker architecture for async operation (murali-allada) (adrian_otto, 16:39:57)
    14. https://review.openstack.org/#/c/62466/ (noorul, 16:43:14)

  3. Open Discussion (adrian_otto, 16:48:52)
    1. https://bitbucket.org/ambv/singledispatch/issue/1/failed-to-install-on-pypy-202 (noorul, 16:50:40)
    2. https://wiki.openstack.org/wiki/Solum/BreakoutMeetings meeting schedule (adrian_otto, 16:55:53)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (97)
  2. devkulkarni (42)
  3. muralia (24)
  4. paulmo (20)
  5. gokrokve (19)
  6. noorul (15)
  7. claytonc (10)
  8. kraman1 (8)
  9. rajdeep (7)
  10. openstack (7)
  11. funzo (5)
  12. kgriffs (2)
  13. coolsvap (2)
  14. tomblank1 (2)
  15. adrian_otto1 (2)
  16. alcabrera (1)
  17. briancline (1)


Generated by MeetBot 0.1.4.