#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:33 UTC (full logs).

Meeting summary

  1. Agenda (adrian_otto, 16:00:54)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-01-28_1600_UTC Our Agenda (adrian_otto, 16:01:03)

  2. Roll Call (adrian_otto, 16:01:10)
  3. Announcements (adrian_otto, 16:05:00)
  4. Review Action Items (from last week's meting) (adrian_otto, 16:08:00)
  5. Splitting API Work into additional sub-blueprints (adrian_otto, 16:09:54)
    1. ACTION: adrian_otto to create blueprints for each of the API REST Resources (adrian_otto, 16:12:22)
    2. https://blueprints.launchpad.net/solum/+spec/api Solum API (aotto) (adrian_otto, 16:13:02)

  6. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:14:30)
    1. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:15:31)
    2. https://review.openstack.org/66617 (paulmo) [WIP] (adrian_otto, 16:15:45)
    3. https://review.openstack.org/58067 (noorul) [Pending Approval] (adrian_otto, 16:15:50)
    4. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:19:32)
    5. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:26:20)
    6. https://review.openstack.org/62548 Defined a resource to query available language packs. (devdatta-kulkarni) [ABANDONED] (adrian_otto, 16:26:28)
    7. https://review.openstack.org/#/c/67292/10 (aratim, 16:27:01)
    8. https://review.openstack.org/67292 is not merged (adrian_otto, 16:27:23)
    9. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:31:30)
    10. https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) (adrian_otto, 16:32:23)
    11. https://review.openstack.org/#/c/67876/ Refactored api unit tests for DRY (bug/1260417) (nmarchenko) (MERGED) (adrian_otto, 16:33:06)

  7. Discussion about contexts (adrian_otto, 16:33:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/025622.html (adrian_otto, 16:33:54)
    2. https://review.openstack.org/68086 Add context from olso-incubator (asalkeld) (MERGED) (adrian_otto, 16:33:59)
    3. https://review.openstack.org/63201 Centralized context class for holding "global" data (paulmo) (adrian_otto, 16:34:06)
    4. https://review.openstack.org/68856 Extend oslo context to include some custom fields (asalkeld) (adrian_otto, 16:34:11)

  8. Open Discussion (adrian_otto, 16:40:15)
    1. ACTION: adrian_otto to propose an alternate meeting time for the Solum team, potentially an alternating time schedule (adrian_otto, 16:46:19)
    2. ACTION: adrian_otto to get input from team members on F2F meetings, and Summit meeting plans (adrian_otto, 16:59:16)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. adrian_otto to create blueprints for each of the API REST Resources
  2. adrian_otto to propose an alternate meeting time for the Solum team, potentially an alternating time schedule
  3. adrian_otto to get input from team members on F2F meetings, and Summit meeting plans


Action items, by person

  1. adrian_otto
    1. adrian_otto to create blueprints for each of the API REST Resources
    2. adrian_otto to propose an alternate meeting time for the Solum team, potentially an alternating time schedule
    3. adrian_otto to get input from team members on F2F meetings, and Summit meeting plans


People present (lines said)

  1. adrian_otto (149)
  2. devkulkarni (28)
  3. kraman (21)
  4. paulmo_ (20)
  5. tomblank1 (7)
  6. muralia (7)
  7. aratim (6)
  8. Roshanagr (4)
  9. stannie (4)
  10. julienvey (4)
  11. rajdeep (4)
  12. coolsvap (3)
  13. openstack (3)
  14. paulczar (2)
  15. ycombinator (2)
  16. sapuri (1)
  17. funzo (1)
  18. nmarchenko (1)


Generated by MeetBot 0.1.4.