#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-02-04_1600_UTC Our Agenda (adrian_otto, 16:01:16)

  1. Roll Call (adrian_otto, 16:01:26)
  2. Announcements (adrian_otto, 16:03:19)
  3. Review Action Items (adrian_otto, 16:09:01)
    1. https://wiki.openstack.org/wiki/Solum/ProposedMeetingTime (adrian_otto, 16:10:07)
    2. http://www.worldtimebuddy.com/?qm=1&lid=8,2158177,1277333,2988507&h=8&date=2014-2-4&sln=12-13 (adrian_otto, 16:14:37)
    3. ACTION: adrian_otto to hold a vote for next F2F location (adrian_otto, 16:28:50)

  4. Review Blueprints (adrian_otto, 16:29:11)
    1. https://blueprints.launchpad.net/solum/+spec/api Solum API (aotto) (adrian_otto, 16:29:23)
    2. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:31:31)
    3. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:36:32)
    4. ACTION: kraman to submit zuul work into Gerrit as WIP for review. Tests to be added as they are created. (adrian_otto, 16:41:12)
    5. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:44:14)
    6. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:51:29)
    7. https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) (adrian_otto, 16:52:27)
    8. ACTION: remove https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) from recurring agenda, to be combined with https://blueprints.launchpad.net/solum/+spec/solum-git-pull (adrian_otto, 16:54:06)
    9. ACTION: adrian_otto remove https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) from recurring agenda, to be combined with https://blueprints.launchpad.net/solum/+spec/solum-git-pull (adrian_otto, 16:54:28)

  5. M1 Completion (adrian_otto, 16:54:45)
    1. https://blueprints.launchpad.net/solum/+spec/deploy-workflow (devkulkarni, 16:58:31)
    2. https://blueprints.launchpad.net/solum/+spec/deploy-workflow (adrian_otto, 16:59:35)


Meeting ended at 17:01:54 UTC (full logs).

Action items

  1. adrian_otto to hold a vote for next F2F location
  2. kraman to submit zuul work into Gerrit as WIP for review. Tests to be added as they are created.
  3. remove https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) from recurring agenda, to be combined with https://blueprints.launchpad.net/solum/+spec/solum-git-pull
  4. adrian_otto remove https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) from recurring agenda, to be combined with https://blueprints.launchpad.net/solum/+spec/solum-git-pull


Action items, by person

  1. adrian_otto
    1. adrian_otto to hold a vote for next F2F location
    2. adrian_otto remove https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) from recurring agenda, to be combined with https://blueprints.launchpad.net/solum/+spec/solum-git-pull
  2. kraman
    1. kraman to submit zuul work into Gerrit as WIP for review. Tests to be added as they are created.


People present (lines said)

  1. adrian_otto (132)
  2. devkulkarni (28)
  3. kraman (18)
  4. noorul (12)
  5. gokrokve_ (12)
  6. claytonc (9)
  7. paulmo (6)
  8. rajdeep (6)
  9. paulczar (4)
  10. coolsvap (4)
  11. stannie (4)
  12. julienvey (4)
  13. yanndegat (3)
  14. roshanagr (3)
  15. openstack (3)
  16. tomblank1 (1)
  17. aratim (1)
  18. nmarchenko (1)
  19. ycombinator (1)
  20. JoelC (1)
  21. muralia (1)


Generated by MeetBot 0.1.4.