#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-02-11_1600_UTC Our Agenda (adrian_otto, 16:01:52)

  1. Roll Call (adrian_otto, 16:02:01)
  2. Announcements (adrian_otto, 16:04:18)
  3. Review Action Items (adrian_otto, 16:08:47)
    1. ACTION: kraman to submit zuul work into Gerrit as WIP for review. Tests to be added as they are created. (adrian_otto, 16:12:47)

  4. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:13:21)
    1. https://blueprints.launchpad.net/solum/+spec/api Solum API (aotto) (adrian_otto, 16:13:31)
    2. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:22:55)
    3. https://etherpad.openstack.org/p/MinimalCLI (noorul, 16:26:18)
    4. ACTION: muralia to review https://etherpad.openstack.org/p/MinimalCLI to verify that everything for M1 is tracked, and placed into the appropriate blueprints. (adrian_otto, 16:30:18)
    5. ACTION: adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI  (adrian_otto, 16:30:46)
    6. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:33:09)
    7. ACTION: claytonc t make sure that https://wiki.openstack.org/wiki/Solum/BreakoutMeetings links to all logs and minutes from breakout meetings we have held (adrian_otto, 16:40:32)
    8. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:41:23)
    9. ACTION: devkulkarni to make a new blueprint for language pack selection that would have a dependency link relation with specify-lang-pack (adrian_otto, 16:48:15)
    10. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:49:14)

  5. M1 Completion (adrian_otto, 16:50:48)
    1. ACTION: adrian_otto to add Deployment workflow bp to our subsequent agenda for review updates (adrian_otto, 16:52:34)

  6. Open Discussion (adrian_otto, 16:57:01)
    1. ACTION: adrian_otto to add incubation discussion to next agenda (adrian_otto, 17:01:13)


Meeting ended at 17:01:23 UTC (full logs).

Action items

  1. kraman to submit zuul work into Gerrit as WIP for review. Tests to be added as they are created.
  2. muralia to review https://etherpad.openstack.org/p/MinimalCLI to verify that everything for M1 is tracked, and placed into the appropriate blueprints.
  3. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI 
  4. claytonc t make sure that https://wiki.openstack.org/wiki/Solum/BreakoutMeetings links to all logs and minutes from breakout meetings we have held
  5. devkulkarni to make a new blueprint for language pack selection that would have a dependency link relation with specify-lang-pack
  6. adrian_otto to add Deployment workflow bp to our subsequent agenda for review updates
  7. adrian_otto to add incubation discussion to next agenda


Action items, by person

  1. adrian_otto
    1. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI 
    2. adrian_otto to add Deployment workflow bp to our subsequent agenda for review updates
    3. adrian_otto to add incubation discussion to next agenda
  2. claytonc
    1. claytonc t make sure that https://wiki.openstack.org/wiki/Solum/BreakoutMeetings links to all logs and minutes from breakout meetings we have held
  3. devkulkarni
    1. devkulkarni to make a new blueprint for language pack selection that would have a dependency link relation with specify-lang-pack
  4. muralia
    1. muralia to review https://etherpad.openstack.org/p/MinimalCLI to verify that everything for M1 is tracked, and placed into the appropriate blueprints.
    2. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI 
  5. openstack
    1. muralia to review https://etherpad.openstack.org/p/MinimalCLI to verify that everything for M1 is tracked, and placed into the appropriate blueprints.
    2. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI 
    3. claytonc t make sure that https://wiki.openstack.org/wiki/Solum/BreakoutMeetings links to all logs and minutes from breakout meetings we have held


People present (lines said)

  1. adrian_otto (158)
  2. devkulkarni (54)
  3. noorul (37)
  4. claytonc (9)
  5. muralia (6)
  6. paulczar (5)
  7. paulmo (4)
  8. openstack (3)
  9. aratim (2)
  10. nmarchenko (1)
  11. coolsvap (1)
  12. stannie (1)
  13. julienvey (1)
  14. rajdeep (1)


Generated by MeetBot 0.1.4.