#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:11:38 UTC (full logs).

Meeting summary

  1. Roll Call (adrian_otto, 16:12:11)
  2. Announcements (adrian_otto, 16:13:29)
    1. https://wiki.openstack.org/wiki/Solum/solum_m2_demo (paulmo, 16:14:06)
    2. https://wiki.openstack.org/wiki/Solum/Demo is currently pointing to the M2 demo page (adrian_otto, 16:14:13)

  3. Review Action Items (adrian_otto, 16:21:34)
  4. Review Tasks (adrian_otto, 16:21:50)
    1. https://launchpad.net/solum/+milestone/2014.1.2 (adrian_otto, 16:21:57)
    2. https://bugs.launchpad.net/bugs/1316316 will be fixed ASAP (adrian_otto, 16:22:55)
    3. https://launchpad.net/solum/+milestone/2014.1.2 (adrian_otto, 16:34:52)
    4. https://bugs.launchpad.net/solum/+bug/1307703 was unassigned, so I assigned that to paulcz (fix committed) (adrian_otto, 16:35:51)
    5. https://bugs.launchpad.net/bugs/1315139 (adrian_otto, 16:36:35)
    6. https://bugs.launchpad.net/bugs/1315139 https://bugs.launchpad.net/bugs/1315139 (adrian_otto, 16:37:04)
    7. https://bugs.launchpad.net/solum/+bug/1316338 is low hanging fruit (adrian_otto, 16:40:51)
    8. https://bugs.launchpad.net/nova/+bugs?field.tag=low-hanging-fruit (julienvey, 16:41:52)

  5. Open Discussion (adrian_otto, 16:43:29)
    1. https://wiki.openstack.org/wiki/Solum/Summit Solum at OpenStack Summit (adrian_otto, 16:44:46)
    2. http://openstacksummitmay2014atlanta.sched.org/event/6e53527347d56d67120decd49bbac53b#.U2kR1-Z_vZB noorul (julienvey, 16:46:51)
    3. ACTION: roshanagr to revise mission statement wiki, and publish to ML requesting input on revised draft. (adrian_otto, 16:51:00)
    4. ACTION: adrian_otto to add the solum mission etherpad to our wiki page (adrian_otto, 16:52:09)
    5. ACTION: roshanagr to make a list of topics for the Summit discussion on Wednesday, and circulate it for input. (adrian_otto, 16:55:02)
    6. AGREED: no Environments meeting tomorrow, we will discuss in Atlanta (adrian_otto, 16:59:09)
    7. AGREED: no Weekly Team Meeting on 2014-05-13 (adrian_otto, 16:59:34)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. roshanagr to revise mission statement wiki, and publish to ML requesting input on revised draft.
  2. adrian_otto to add the solum mission etherpad to our wiki page
  3. roshanagr to make a list of topics for the Summit discussion on Wednesday, and circulate it for input.


Action items, by person

  1. adrian_otto
    1. adrian_otto to add the solum mission etherpad to our wiki page
  2. roshanagr
    1. roshanagr to revise mission statement wiki, and publish to ML requesting input on revised draft.
    2. roshanagr to make a list of topics for the Summit discussion on Wednesday, and circulate it for input.


People present (lines said)

  1. adrian_otto (96)
  2. julienvey (25)
  3. the_instructions (18)
  4. devkulkarni (13)
  5. roshanagr (12)
  6. stannie (7)
  7. noorul (6)
  8. rajdeep (6)
  9. aratim (4)
  10. tomblank (4)
  11. ravips (3)
  12. openstack (3)
  13. paulmo (2)
  14. muralia (1)


Generated by MeetBot 0.1.4.