#openstack-meeting-alt: Solum Team Meeting

Meeting started by tomblank at 16:02:28 UTC (full logs).

Meeting summary

  1. Roll Call (tomblank, 16:02:47)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-07-01_1600_UTC our Agenda (tomblank, 16:03:30)
    2. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-07-15_1600_UTC this week's agenda (adrian_otto, 16:04:39)

  2. Announcements (tomblank, 16:05:03)
  3. Blueprint/Tasks Review (tomblank, 16:07:09)
    1.  https://review.openstack.org/100539 Build Farm Spec (tomblank, 16:08:08)
    2. https://review.openstack.org/#/c/100539/ (tomblank, 16:08:47)
    3. https://review.openstack.org/#/c/100539/5/specs/juno/solum-build-farm.rst don't see it here as well (devkulkarni, 16:11:46)
    4.  https://blueprints.launchpad.net/solum/+spec/support-private-github-repos (tomblank, 16:14:47)
    5.  https://review.openstack.org/99908 (tomblank, 16:18:53)

  4. open discussion (tomblank, 16:23:42)
    1. AGREED: we will tentatively plan on a meeting in mid-September but will make a final decision in Mid-August on if we need to meet or not. (tomblank, 16:42:47)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/solum-specs,n,z (noorul, 16:45:37)
    3. https://review.openstack.org/#/q/status:closed+project:stackforge/solum-specs,n,z (adrian_otto, 16:46:25)


Meeting ended at 16:57:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tomblank (50)
  2. devkulkarni (46)
  3. adrian_otto (26)
  4. noorul (13)
  5. datsun180b (11)
  6. gpilz (9)
  7. stannie (8)
  8. peoplemerge_ (5)
  9. muralia (5)
  10. openstack (3)
  11. PaulCzar (2)
  12. james_li (1)
  13. aratim (1)
  14. paulmo (1)
  15. iccha (1)


Generated by MeetBot 0.1.4.