#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 22:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto, 22:00:33)

  1. Roll Call (adrian_otto, 22:00:44)
  2. Announcements (adrian_otto, 22:03:11)
  3. Review Action Items (adrian_otto, 22:04:45)
    1. http://eavesdrop.openstack.org/meetings/solum/2014/solum.2014-07-29-16.03.html (datsun180b, 22:05:25)
    2. http://solum.readthedocs.org/en/latest/ (asalkeld, 22:11:15)
    3. ACTION: ravips to submit a bug ticket to track conversion of testing related Wiki content to RST, when convenient. Entered as a wishlist item. (adrian_otto, 22:14:23)

  4. Blueprint/Task Review (adrian_otto, 22:15:56)
    1. https://launchpad.net/solum/+milestone/juno-2 Juno Development Tasks (adrian_otto, 22:16:03)
    2. https://www.youtube.com/user/PyConAU (asalkeld, 22:18:23)

  5. Open Discussion (adrian_otto, 22:34:17)
    1. https://review.openstack.org/112154 (gpilz, 22:35:06)


Meeting ended at 22:42:31 UTC (full logs).

Action items

  1. ravips to submit a bug ticket to track conversion of testing related Wiki content to RST, when convenient. Entered as a wishlist item.


Action items, by person

  1. ravips
    1. ravips to submit a bug ticket to track conversion of testing related Wiki content to RST, when convenient. Entered as a wishlist item.


People present (lines said)

  1. adrian_otto (80)
  2. asalkeld (34)
  3. datsun180b (23)
  4. ravips (17)
  5. muralia (11)
  6. tomblank (7)
  7. gpilz (3)
  8. openstack (3)
  9. PaulCzar (1)
  10. james_li (1)


Generated by MeetBot 0.1.4.