#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-08-26_2200_UTC Our Agenda (adrian_otto, 16:00:24)

  1. Roll Call (adrian_otto, 16:00:32)
  2. Announcements (adrian_otto, 16:02:50)
    1. http://tarballs.openstack.org/solum/solum-2014.2.1.tar.gz Solum 2014.2.1 Release Tarball (adrian_otto, 16:05:21)
    2. http://tarballs.openstack.org/solum/solum-2014.2.1.tar.gz Solum 2014.2.1 Release Tarball (adrian_otto, 16:05:27)
    3. http://openstacksv.com/ Openstack Silicon Valley 2014-09-16 (adrian_otto, 16:06:58)
    4. AGREED: devkulkarni will chair our team meeting on 2014-09-16 (adrian_otto, 16:10:26)
    5. https://bugs.launchpad.net/solum/+bugs Our Bug List for Solum (adrian_otto, 16:11:08)

  3. Review Action Items (adrian_otto, 16:13:38)
  4. Blueprint/Task Review (adrian_otto, 16:14:47)
    1. https://bugs.launchpad.net/solum/+bug/1358462 Java+Tomcat Language Pack (adrian_otto, 16:15:00)
    2. http://blog.cloudfoundry.org/2013/09/06/introducing-the-cloud-foundry-java-buildpack/ CF Java BuildPack (adrian_otto, 16:16:06)
    3. http://openshift.github.io/documentation/openshift-pep-010-docker-cartridges.html (ravips, 16:30:26)
    4. AGREED: Language specific language packs may be added to our contrib directory, labeled clearly as reference implementations, and shall be evaluated for movement to dedicated projects if/when they are used for production purposes and require ongoing maintenance. (adrian_otto, 16:32:49)
    5. https://review.openstack.org/111846 (adrian_otto, 16:34:12)
    6. https://review.openstack.org/111846 Add barbican/mistral devstack integration for functionaltests (adrian_otto, 16:34:33)
    7. https://review.openstack.org/109468 Plan create/show will display artifact public ssh keys if present (adrian_otto, 16:37:40)
    8. https://review.openstack.org/#/c/105605/ (devkulkarni, 16:38:08)
    9. http://logs.openstack.org/05/105605/12/check/gate-solum-devstack-dsvm/a39ff5b/console.html.gz devstack setup failed, looks like upstream deps (datsun180b, 16:39:47)

  5. Open Discussion (adrian_otto, 16:44:33)
    1. #link https://review.openstack.org/114044 OpenStack Containers Service Spec Proposal (adrian_otto, 16:49:51)


Meeting ended at 16:58:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (123)
  2. devkulkarni (56)
  3. ravips (20)
  4. datsun180b (18)
  5. roshanagr (12)
  6. stannie (8)
  7. gpilz (6)
  8. muralia (6)
  9. james_li (3)
  10. openstack (3)
  11. diga_ (2)
  12. uvirtbot (1)
  13. stannie1 (1)


Generated by MeetBot 0.1.4.