#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto1 at 22:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto1, 22:00:23)

  1. Roll Call (adrian_otto1, 22:00:29)
  2. Announcements (adrian_otto1, 22:05:44)
    1. AGREED: dimtrruck will be our chair on 2014-10-21 (adrian_otto1, 22:13:28)

  3. Review Action Items (adrian_otto1, 22:16:30)
    1. ACTION: adrian_otto to ask on ML if current Solum contributors would like to explore adjusting our meeting schedule, or keeping it the same. (adrian_otto1, 22:17:02)

  4. Blueprint/Task Review (adrian_otto1, 22:17:53)
    1. https://review.openstack.org/#/c/126748/ (datsun180b, 22:18:24)

  5. Cutting Juno Release (adrian_otto1, 22:27:11)
  6. October Elections (adrian_otto1, 22:31:35)
    1. ACTION: adrian_otto to email ML for open candidacy until Oct 21 UTC 0:00 for PTL challengers (consistent with rules form last election period) (adrian_otto1, 22:37:38)

  7. Open Discussion (adrian_otto1, 22:38:37)
    1. https://review.openstack.org/#/c/115685/3 and down that chain (datsun180b, 22:42:03)
    2. https://launchpad.net/bugs/1331093 (datsun180b, 22:42:32)


Meeting ended at 22:45:46 UTC (full logs).

Action items

  1. adrian_otto to ask on ML if current Solum contributors would like to explore adjusting our meeting schedule, or keeping it the same.
  2. adrian_otto to email ML for open candidacy until Oct 21 UTC 0:00 for PTL challengers (consistent with rules form last election period)


People present (lines said)

  1. adrian_otto1 (96)
  2. datsun180b (33)
  3. PaulCzar (19)
  4. gpilz (14)
  5. dimtruck (7)
  6. adrian_otto2 (5)
  7. openstack (3)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.