#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 22:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (devkulkarni, 22:00:36)

  1. Roll Call (devkulkarni, 22:00:57)
  2. Announcements (devkulkarni, 22:02:11)
  3. Review Action Items (devkulkarni, 22:04:50)
    1. ACTION: devkulkarni to follow up with ravips regarding bash script to python conversion (devkulkarni, 22:05:48)
    2. ACTION: dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi (devkulkarni, 22:07:19)
    3. ACTION: dimtruck to report back results of multi-node devstack with solum setup (devkulkarni, 22:11:01)
    4. ACTION: gpilz to add no-ops if CAMP is not enabled (devkulkarni, 22:12:43)
    5. ACTION: mkam to add no-ops if barbican is disabled (devkulkarni, 22:15:11)

  4. Blueprint/Task Review (devkulkarni, 22:15:40)
    1. ACTION: devkulkarni to follow up with PaulCzar and ravips on the CoreOS+VM patch (devkulkarni, 22:24:22)
    2. https://review.openstack.org/#/c/128768/ (gpilz, 22:25:12)

  5. Paris Summit (devkulkarni, 22:26:21)
    1. AGREED: we will not have meeting on November 4. We will continue with our schedule on November 11. (devkulkarni, 22:37:06)

  6. Open Discussion (devkulkarni, 22:38:51)
    1. https://review.openstack.org/#/c/128768/ (gpilz, 22:39:46)
    2. http://paste.openstack.org/show/126174/ (gpilz, 22:40:02)


Meeting ended at 22:57:22 UTC (full logs).

Action items

  1. devkulkarni to follow up with ravips regarding bash script to python conversion
  2. dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
  3. dimtruck to report back results of multi-node devstack with solum setup
  4. gpilz to add no-ops if CAMP is not enabled
  5. mkam to add no-ops if barbican is disabled
  6. devkulkarni to follow up with PaulCzar and ravips on the CoreOS+VM patch


Action items, by person

  1. devkulkarni
    1. devkulkarni to follow up with ravips regarding bash script to python conversion
    2. devkulkarni to follow up with PaulCzar and ravips on the CoreOS+VM patch
  2. dimtruck
    1. dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
    2. dimtruck to report back results of multi-node devstack with solum setup
  3. gpilz
    1. gpilz to add no-ops if CAMP is not enabled


People present (lines said)

  1. devkulkarni (135)
  2. gpilz (24)
  3. datsun180b (18)
  4. adrian_otto (17)
  5. roshanagr (13)
  6. muralia (10)
  7. james_li (7)
  8. dimtruck (3)
  9. openstack (3)
  10. uvirtbot (2)


Generated by MeetBot 0.1.4.