#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 22:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto, 22:01:24)

  1. Roll Call (adrian_otto, 22:01:30)
  2. Announcements (adrian_otto, 22:02:43)
  3. Review Action Items (adrian_otto, 22:04:07)
    1. ACTION: dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi (adrian_otto, 22:11:22)
    2. ACTION: dimtruck to report back results of multi-node devstack with solum setup (adrian_otto, 22:12:30)
    3. ACTION: adrian_otto to cut the final Juno release (adrian_otto, 22:22:23)
    4. https://review.openstack.org/128768 (adrian_otto, 22:23:48)
    5. https://review.openstack.org/128768 (adrian_otto, 22:23:52)
    6. https://review.openstack.org/#/c/132109/ (mkam, 22:25:27)

  4. Blueprint/Task Review (adrian_otto, 22:26:45)
  5. Paris Summit (adrian_otto, 22:27:53)
  6. Open Discussion (adrian_otto, 22:32:26)
    1. http://kilodesignsummit.sched.org/event/9f47bddfffa9a1907f2334fa412afaf4#.VGIth-cl5Eg Ops Summit: What do we want from containers/docker? (adrian_otto, 22:37:38)
    2. lodesignsummit.sched.org/event/4ea895d62545e557991dfc5b7405ceb9#.V Containers service (magnum) (adrian_otto, 22:38:52)
    3. http://kilodesignsummit.sched.org/event/4e2033ced61b8dadf7a2db1aee6d8123#.VGKQJOcmwjk Solum for OpenStack Design Session (adrian_otto, 22:40:21)
    4. irc://irc.freenode.net:6667/#link http://lodesignsummit.sched.org/event/4ea895d62545e557991dfc5b7405ceb9#.V Containers service (magnum) (adrian_otto, 22:40:47)
    5. http://lodesignsummit.sched.org/event/4ea895d62545e557991dfc5b7405ceb9#.V Containers service (magnum) (adrian_otto, 22:41:12)
    6. https://wiki.openstack.org/wiki/Summit/Kilo/Etherpads (adrian_otto, 22:41:58)
    7. https://etherpad.openstack.org/p/kilo-containers-service Containers service (magnum) (adrian_otto, 22:43:05)
    8. https://etherpad.openstack.org/p/kilo-summit-ops-containers https://etherpad.openstack.org/p/kilo-summit-ops-containers (adrian_otto, 22:43:35)
    9. https://etherpad.openstack.org/p/kilo-summit-ops-containers What do we want from containers/docker? (adrian_otto, 22:44:20)
    10. http://kilodesignsummit.sched.org/event/4ea895d62545e557991dfc5b7405ceb9#.V Containers service (magnum) (gpilz, 22:47:02)
    11. https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap#Milestone_2015.1 (adrian_otto, 22:47:18)
    12. http://kilodesignsummit.sched.org/event/4ea895d62545e557991dfc5b7405ceb9#.V Containers service (magnum) (gpilz, 22:47:33)


Meeting ended at 22:55:50 UTC (full logs).

Action items

  1. dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
  2. dimtruck to report back results of multi-node devstack with solum setup
  3. adrian_otto to cut the final Juno release


Action items, by person

  1. adrian_otto
    1. adrian_otto to cut the final Juno release
  2. dimtruck
    1. dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
    2. dimtruck to report back results of multi-node devstack with solum setup


People present (lines said)

  1. adrian_otto (111)
  2. dimtruck (33)
  3. ravips (21)
  4. gpilz (8)
  5. devkulkarni (7)
  6. muralia (5)
  7. mkam (4)
  8. openstack (4)
  9. uvirtbot (1)
  10. james_li (1)


Generated by MeetBot 0.1.4.