#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-12-02_1600_UTC Our Agenda (adrian_otto, 16:00:46)

  1. Roll Call (adrian_otto, 16:00:51)
  2. Announcements (adrian_otto, 16:03:22)
    1. http://adrianotto.com/2014/08/how-to-be-awesome/ How to Be Awesome (adrian_otto, 16:06:13)

  3. Review Action Items (adrian_otto, 16:06:38)
    1. ACTION: dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi (adrian_otto, 16:07:50)
    2. ACTION: dimtruck to report back results of multi-node devstack with solum setup (adrian_otto, 16:08:26)
    3. ACTION: adrian_otto to cut the final Juno release (adrian_otto, 16:08:44)

  4. Blueprint/Task Review (adrian_otto, 16:09:03)
    1. https://review.openstack.org/#/c/131292/ (datsun180b, 16:10:29)

  5. Open Discussion (adrian_otto, 16:11:52)
    1. http://www.worldtimebuddy.com/?pl=1&lid=8,100,6,12&h=8 Proposed Time (adrian_otto, 16:14:54)
    2. http://www.worldtimebuddy.com/?qm=1&lid=8,100,6,12&h=8&date=2014-12-2&sln=14-15 Proposed Time (adrian_otto, 16:15:32)
    3. AGREED: Future team meetings will be held at 2100 UTC in an availavle meeting channel to be announced by adrian_otto by email to the ML (adrian_otto, 16:22:37)
    4. ACTION: adrian_otto to select IRC meeting channel for next team meeting(s) (adrian_otto, 16:23:05)
    5. ACTION: adrian_otto to announce selected channel on ML, and update https://wiki.openstack.org/wiki/Meetings/Solum (adrian_otto, 16:23:30)
    6. https://github.com/rackerlabs/vagrant-solum-dev/issues/29 (devkulkarni, 16:56:55)


Meeting ended at 17:01:01 UTC (full logs).

Action items

  1. dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
  2. dimtruck to report back results of multi-node devstack with solum setup
  3. adrian_otto to cut the final Juno release
  4. adrian_otto to select IRC meeting channel for next team meeting(s)
  5. adrian_otto to announce selected channel on ML, and update https://wiki.openstack.org/wiki/Meetings/Solum


Action items, by person

  1. adrian_otto
    1. adrian_otto to cut the final Juno release
    2. adrian_otto to select IRC meeting channel for next team meeting(s)
    3. adrian_otto to announce selected channel on ML, and update https://wiki.openstack.org/wiki/Meetings/Solum
  2. dimtruck
    1. dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
    2. dimtruck to report back results of multi-node devstack with solum setup
  3. openstack
    1. adrian_otto to announce selected channel on ML, and update https://wiki.openstack.org/wiki/Meetings/Solum


People present (lines said)

  1. adrian_otto (116)
  2. datsun180b (39)
  3. devkulkarni (34)
  4. stannie (15)
  5. gpilz (11)
  6. akshayc_ (10)
  7. dimtruck (6)
  8. openstack (3)
  9. nshaikh (1)
  10. uvirtbot (1)
  11. jorgem (1)


Generated by MeetBot 0.1.4.