#openstack-meeting-alt: Solum team meeting

Meeting started by devkulkarni at 21:09:11 UTC (full logs).

Meeting summary

  1. Roll call (devkulkarni, 21:09:22)
  2. announcements (devkulkarni, 21:11:26)
  3. Review Action items (devkulkarni, 21:14:04)
    1. http://eavesdrop.openstack.org/meetings/solum_team_meeting/2014/solum_team_meeting.2014-12-09-21.08.txt (devkulkarni, 21:14:12)

  4. Blueprint/Task review (devkulkarni, 21:18:29)
    1. AGREED: ravips will respond to comments on his patches. devkulkarni, ravips, and others will outline in details what needs to happen next as part of the review. we will seek volunteers from the team to complete the work. (devkulkarni, 21:25:31)

  5. open discussion (devkulkarni, 21:45:32)


Meeting ended at 21:57:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devkulkarni (105)
  2. gpilz (29)
  3. akshayc (21)
  4. ravips (13)
  5. muralia (5)
  6. james_li (3)
  7. adrian_otto (3)
  8. openstack (3)
  9. mkam (2)


Generated by MeetBot 0.1.4.