#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-01-06_2100_UTC Our Agenda (adrian_otto, 21:00:28)

  1. Roll Call (adrian_otto, 21:00:33)
  2. Announcements (adrian_otto, 21:03:20)
  3. Review Action Items (adrian_otto, 21:09:52)
    1. ACTION: adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency. (adrian_otto, 21:10:01)

  4. Blueprint/Task Review (adrian_otto, 21:10:27)
    1. https://bugs.launchpad.net/solum/+bug/1308690 Improvement: Add a Dockerfile for deploying Solum (adrian_otto, 21:13:54)
    2. https://github.com/stackforge/kolla/ Kolla (keyvan_, 21:14:45)
    3. http://blog.docker.com/2013/09/docker-can-now-run-within-docker/ (akshayc, 21:31:10)
    4. http://governance.openstack.org/resolutions/20141202-project-structure-reform-spec.html (adrian_otto, 21:32:27)
    5. https://review.openstack.org/87782 Make solum buildable into docker container (adrian_otto, 21:36:31)

  5. Open Discussion (adrian_otto, 21:42:21)
    1. AGREED: devkulkarni will chair on 2015-01-13 at 2100 UTC (adrian_otto, 21:59:24)


Meeting ended at 21:59:35 UTC (full logs).

Action items

  1. adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency.


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency.


People present (lines said)

  1. adrian_otto (95)
  2. devkulkarni (42)
  3. keyvan_ (35)
  4. akshayc (25)
  5. datsun180b (16)
  6. gpilz (4)
  7. james_li (3)
  8. openstack (3)
  9. _ramin (3)
  10. ravips (2)
  11. muralia (2)
  12. phiche (1)
  13. uvirtbot (1)


Generated by MeetBot 0.1.4.