#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-01-13_2100_UTC Our Agenda (adrian_otto, 21:01:13)

  1. Roll Call (adrian_otto, 21:01:19)
  2. Announcements (adrian_otto, 21:03:53)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/2014ProposedBylawsAmendment (muralia, 21:07:40)
    2. http://www.openstack.org/election/2015-individual-director-election/CandidateList Candidate List for Individual Directors (adrian_otto, 21:09:01)

  3. review action items (adrian_otto, 21:15:46)
    1. ACTION: adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency (adrian_otto, 21:15:58)

  4. Blueprint/Task Review (adrian_otto, 21:17:05)
    1. https://review.openstack.org/#/c/146607/ Change 'app' commands to 'plan' commands (adrian_otto, 21:17:24)
    2. AGREED: We reached a consensus about clarifying the "app" and "plan" terminology as proposed in https://review.openstack.org/146607. We support this approach. (adrian_otto, 21:23:22)
    3. https://review.openstack.org/#/c/115687/ (adrian_otto, 21:24:42)
    4. https://review.openstack.org/#/q/status:open+project:stackforge/solum+branch:master+topic:bug/1331093,n,z (adrian_otto, 21:28:54)


Meeting ended at 21:42:03 UTC (full logs).

Action items

  1. adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency


People present (lines said)

  1. adrian_otto (81)
  2. datsun180b (25)
  3. devkulkarni (14)
  4. muralia (8)
  5. openstack (3)
  6. phiche (3)
  7. mkam (2)
  8. gpilz (2)
  9. james_li (2)
  10. dimtruck (1)


Generated by MeetBot 0.1.4.