#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:03:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-03-31_2100_UTC Our Agenda (adrian_otto, 21:04:02)

  1. Roll Call (adrian_otto, 21:04:07)
  2. Announcements (adrian_otto, 21:05:50)
  3. Joining OpenStack (adrian_otto, 21:07:06)
    1. https://git.openstack.org/cgit/openstack/governance/tree/reference/new-projects-requirements.rst Requirements for new OpenStack Projects applications (adrian_otto, 21:09:24)
    2. https://git.openstack.org/cgit/openstack/governance/tree/reference/tags OpenStack Project Tags (adrian_otto, 21:14:18)
    3. ACTION: adrian_otto to add Joining OpenStack as an agenda item for 2015-04-14 team meeting (adrian_otto, 21:21:59)

  4. Solum PTL Election (adrian_otto, 21:22:18)
    1. https://wiki.openstack.org/wiki/PTL_Elections_April_2015 OpenStack Election (adrian_otto, 21:24:34)
    2. AGREED: Solum will hold its own PTL election if needed. Lack of any new candidates will result in continued service by the current PTL. Call for candidates to be sent out on openstack-dev ML with [Solum] topic tag. Candidacy Window April 16-22, and Election (if needed) April 23-29. (adrian_otto, 21:36:23)

  5. Tagging or next release (adrian_otto, 21:40:12)
  6. Review Action Items (adrian_otto, 21:43:39)
  7. Open Discussion (adrian_otto, 21:43:51)
    1. https://www.openstack.org/summit/vancouver-2015/open-cloud-ecosystem Open Cloud Ecosystem (adrian_otto, 21:50:26)


Meeting ended at 21:58:22 UTC (full logs).

Action items

  1. adrian_otto to add Joining OpenStack as an agenda item for 2015-04-14 team meeting


Action items, by person

  1. adrian_otto
    1. adrian_otto to add Joining OpenStack as an agenda item for 2015-04-14 team meeting
  2. openstack
    1. adrian_otto to add Joining OpenStack as an agenda item for 2015-04-14 team meeting


People present (lines said)

  1. adrian_otto (133)
  2. devkulkarni (32)
  3. datsun180b (14)
  4. kebray (9)
  5. gpilz (9)
  6. muralia (8)
  7. openstack (4)
  8. james_li (2)
  9. mkam (1)
  10. dimtruck (1)


Generated by MeetBot 0.1.4.