#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 21:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 21:00:32)
    1. https://wiki.openstack.org/wiki/Meetings/Solum (devkulkarni, 21:01:17)

  2. Announcements (devkulkarni, 21:02:36)
    1. https://solum.readthedocs.org/en/latest/getting_started/index.html (devkulkarni, 21:11:22)

  3. Review action items (devkulkarni, 21:13:25)
    1. ACTION: adrian_otto to add Joining OpenStack as an agenda item for 2015-04-14 team meeting (devkulkarni, 21:14:14)

  4. Blueprint/Task Review (devkulkarni, 21:17:50)
    1. https://blueprints.launchpad.net/solum/ (devkulkarni, 21:19:58)

  5. Open Discussion (devkulkarni, 21:33:28)


Meeting ended at 21:40:10 UTC (full logs).

Action items

  1. adrian_otto to add Joining OpenStack as an agenda item for 2015-04-14 team meeting


Action items, by person

  1. openstack
    1. adrian_otto to add Joining OpenStack as an agenda item for 2015-04-14 team meeting


People present (lines said)

  1. devkulkarni (64)
  2. datsun180b (19)
  3. muralia (16)
  4. james_li_ (13)
  5. gpilz (5)
  6. openstack (3)
  7. mkam (2)


Generated by MeetBot 0.1.4.