#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-05-05_2100_UTC Our Agenda (adrian_otto, 21:00:28)

  1. Roll Call (adrian_otto, 21:00:34)
  2. Announcements (adrian_otto, 21:04:44)
  3. Review Action Items (adrian_otto, 21:06:42)
    1. ACTION: adrian_otto to spring clean our blueprints (adrian_otto, 21:06:56)
    2. ACTION: adrian_otto to spring clean our bug list (adrian_otto, 21:07:10)
    3. ACTION: adrian_otto to email the dev list concluding the Solum PTL Election (adrian_otto, 21:07:26)

  4. BP/Task Review (adrian_otto, 21:13:08)
    1. https://review.openstack.org/#/c/163120/ (james_li, 21:18:18)

  5. Open Discussion (adrian_otto, 21:25:17)
    1. https://github.com/stackforge/solum/blob/master/functionaltests/api/base.py#L61 (mkam, 21:31:32)


Meeting ended at 21:35:34 UTC (full logs).

Action items

  1. adrian_otto to spring clean our blueprints
  2. adrian_otto to spring clean our bug list
  3. adrian_otto to email the dev list concluding the Solum PTL Election


Action items, by person

  1. adrian_otto
    1. adrian_otto to spring clean our blueprints
    2. adrian_otto to spring clean our bug list
    3. adrian_otto to email the dev list concluding the Solum PTL Election


People present (lines said)

  1. adrian_otto (42)
  2. devkulkarni (40)
  3. muralia (25)
  4. james_li (13)
  5. gpilz (11)
  6. datsun180b (7)
  7. mkam (4)
  8. adrian_otto1 (3)
  9. openstack (3)
  10. akshayc (2)


Generated by MeetBot 0.1.4.