#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-05-26_2100_UTC Our Agenda (adrian_otto, 21:01:22)

  1. Roll Call (adrian_otto, 21:01:32)
  2. Announcements (adrian_otto, 21:07:21)
  3. Review Action Items (adrian_otto, 21:12:11)
    1. ACTION: adrian_otto to spring clean our blueprints (adrian_otto, 21:13:07)
    2. ACTION: adrian_otto to spring clean our bug list (adrian_otto, 21:13:19)

  4. BP/Task Review (adrian_otto, 21:14:30)
  5. Open Discussion (adrian_otto, 21:16:43)
    1. https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/magnum-containers-as-a-service-for-openstack (adrian_otto, 21:22:50)


Meeting ended at 21:33:35 UTC (full logs).

Action items

  1. adrian_otto to spring clean our blueprints
  2. adrian_otto to spring clean our bug list


Action items, by person

  1. adrian_otto
    1. adrian_otto to spring clean our blueprints
    2. adrian_otto to spring clean our bug list


People present (lines said)

  1. adrian_otto (65)
  2. devkulkarni (28)
  3. datsun180b (7)
  4. openstack (3)
  5. james_li (2)
  6. akshayc (1)
  7. mkam (1)


Generated by MeetBot 0.1.4.