#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-06-16_2100_UTC Our Agenda (adrian_otto, 21:01:01)

  1. Roll Call (adrian_otto, 21:01:06)
  2. Announcements (adrian_otto, 21:06:01)
    1. https://review.openstack.org/190949 Governance Review to Add Solum to OpenStack Projects List (adrian_otto, 21:06:55)
    2. http://eavesdrop.openstack.org/meetings/tc/2015/tc.2015-06-16-20.02.html TC Minutes with link to full logs (adrian_otto, 21:07:27)

  3. Review Action Items (adrian_otto, 21:14:06)
    1. https://blueprints.launchpad.net/solum/+spec/magnum-integration Magnum Integration for App Deployment (adrian_otto, 21:15:05)

  4. Blueprint/Task Review (adrian_otto, 21:15:32)
    1. https://launchpad.net/solum/+milestone/2015.1.1 34 bugs targeted for Liberty (adrian_otto, 21:15:51)
    2. https://bugs.launchpad.net/solum/+bug/1321546 docker prepare script does not install docker before running docker command (adrian_otto, 21:16:35)
    3. https://bugs.launchpad.net/solum/+bug/1339298 rpc server occasionally cannot read messages from rabbitmq on gate node (adrian_otto, 21:17:49)
    4. https://bugs.launchpad.net/solum/+bug/1441828 Error in uploading built DU to glance (adrian_otto, 21:18:17)
    5. https://bugs.launchpad.net/solum/+bug/1462130 Concurrency bug for multiple deployments within same second (adrian_otto, 21:19:16)
    6. https://bugs.launchpad.net/solum/+bug/1293738 Improvement: Check duplicate when creating/registering a language_pack (adrian_otto, 21:20:42)
    7. https://bugs.launchpad.net/solum/+bug/1302552 Tech Debt: Convert bash scripts in contrib into python code and add tests (adrian_otto, 21:22:40)
    8. https://bugs.launchpad.net/solum/+bug/1382660 Create installation instructions (adrian_otto, 21:24:27)
    9. https://bugs.launchpad.net/solum/+bug/1451483 Languagepack name too long to deploy app (adrian_otto, 21:26:35)
    10. https://bugs.launchpad.net/solum/+bug/1340297 solum assembly delete does not delete heat-stack/nova instance on failure (adrian_otto, 21:28:10)
    11. http://lists.openstack.org/pipermail/openstack-dev/2015-June/066842.html ML Thread about log deletion (adrian_otto, 21:31:05)
    12. https://bugs.launchpad.net/solum/+bug/1463986 App deletion logs left in Swift after successful deletion (adrian_otto, 21:31:23)
    13. ACTION: adrian_otto to create a bug/task ticket to track the addition of a flag to keep logs on app deletion, assigned to muralia (adrian_otto, 21:35:21)
    14. https://bugs.launchpad.net/solum/+bug/1434293 top-level name should not be in the planfile (adrian_otto, 21:35:37)
    15. http://lists.openstack.org/pipermail/openstack-dev/2015-June/066843.html ML Thread about app name uniqueness (adrian_otto, 21:36:25)
    16. https://blueprints.launchpad.net/solum/+spec/app-resource App Resource (adrian_otto, 21:45:08)
    17. https://blueprints.launchpad.net/solum/+spec/environments Environments (adrian_otto, 21:48:07)
    18. ACTION: adrian_otto to update description of https://blueprints.launchpad.net/solum/+spec/environments to match current terminology (adrian_otto, 21:49:31)
    19. https://blueprints.launchpad.net/solum/+spec/solum-camp-api CAMP API (adrian_otto, 21:49:54)
    20. https://blueprints.launchpad.net/solum/+spec/stage-logs Stage Logs (adrian_otto, 21:51:51)

  5. Open DIscussion (adrian_otto, 21:54:03)


Meeting ended at 21:59:29 UTC (full logs).

Action items

  1. adrian_otto to create a bug/task ticket to track the addition of a flag to keep logs on app deletion, assigned to muralia
  2. adrian_otto to update description of https://blueprints.launchpad.net/solum/+spec/environments to match current terminology


Action items, by person

  1. adrian_otto
    1. adrian_otto to create a bug/task ticket to track the addition of a flag to keep logs on app deletion, assigned to muralia
    2. adrian_otto to update description of https://blueprints.launchpad.net/solum/+spec/environments to match current terminology


People present (lines said)

  1. adrian_otto (167)
  2. datsun180b (44)
  3. devkulkarni (34)
  4. openstack (15)
  5. james_li (13)
  6. gpilz (9)
  7. kebray (3)


Generated by MeetBot 0.1.4.