#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-07-14_2100_UTC Our Agenda (adrian_otto, 21:00:47)

  1. Roll Call (adrian_otto, 21:00:53)
  2. Announcements (adrian_otto, 21:03:27)
  3. Review Action Items (adrian_otto, 21:04:19)
    1. ACTION: randallburt to propose a spec for how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments (adrian_otto, 21:05:34)
    2. https://bugs.launchpad.net/solum/+bug/1472409 Rename stackforge/solum to openstack/solum (adrian_otto, 21:07:12)

  4. Blueprint/Task Review (adrian_otto, 21:09:55)
    1. https://review.openstack.org/200697 Replace mock.assert_called_once with mock.called (adrian_otto, 21:14:55)

  5. Open Discusssion (adrian_otto, 21:22:59)
    1. https://bugs.launchpad.net/solum/+bug/1474568 Task: Move vagrant-solum-dev from github to main source tree (adrian_otto, 21:41:58)


Meeting ended at 21:55:55 UTC (full logs).

Action items

  1. randallburt to propose a spec for how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments


Action items, by person

  1. randallburt
    1. randallburt to propose a spec for how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments


People present (lines said)

  1. devkulkarni (76)
  2. adrian_otto (62)
  3. dimtruck (40)
  4. randallburt (35)
  5. james_li (15)
  6. mkam (6)
  7. openstack (6)
  8. gpilz (2)
  9. hogepodge (1)


Generated by MeetBot 0.1.4.