#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:09:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-07-21_2100_UTC Our Agenda (adrian_otto, 21:10:25)

  1. Roll Call (adrian_otto, 21:10:31)
  2. Announcements (adrian_otto, 21:11:03)
  3. Review Action Items (adrian_otto, 21:12:02)
    1. : https://review.openstack.org/#/c/202254/ Spec for deployer plugins (adrian_otto, 21:12:30)
    2. https://bugs.launchpad.net/solum/+bug/1472409 Rename stackforge/solum to openstack/solum (adrian_otto, 21:13:52)

  4. Blueprint/Task Review (adrian_otto, 21:17:20)
    1. ACTION: james_li to file a bug about the config generator explaining how heat and glance solved this. Assign it to devkulkarni. (adrian_otto, 21:25:15)
    2. https://review.openstack.org/#/c/204164/ (datsun180b, 21:27:38)
    3. https://review.openstack.org/#/c/204165/ (datsun180b, 21:27:46)

  5. Open Discussion (adrian_otto, 21:29:30)


Meeting ended at 21:32:36 UTC (full logs).

Action items

  1. james_li to file a bug about the config generator explaining how heat and glance solved this. Assign it to devkulkarni.


Action items, by person

  1. devkulkarni
    1. james_li to file a bug about the config generator explaining how heat and glance solved this. Assign it to devkulkarni.
  2. james_li
    1. james_li to file a bug about the config generator explaining how heat and glance solved this. Assign it to devkulkarni.


People present (lines said)

  1. devkulkarni (49)
  2. adrian_otto (40)
  3. datsun180b (14)
  4. james_li (7)
  5. dimtruck (7)
  6. openstack (4)
  7. uvirtbot (2)
  8. mkam (1)


Generated by MeetBot 0.1.4.