#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-07-28_2100_UTC Our Agenda (adrian_otto, 21:01:28)

  1. Roll Call (adrian_otto, 21:01:33)
  2. Announcements (adrian_otto, 21:03:17)
  3. Review Action Items (adrian_otto, 21:03:54)
    1. https://bugs.launchpad.net/solum/+bug/1472409 Rename stackforge/solum to openstack/solum (adrian_otto, 21:05:19)
    2. https://review.openstack.org/#/c/201693/ Add missing solum projects to reference/projects.yaml (adrian_otto, 21:05:56)
    3. https://review.openstack.org/#/c/192016/ (devkulkarni, 21:07:11)

  4. Blueprint/Task Review and Discussion (adrian_otto, 21:09:47)
    1. AGREED: we will refer to architectural variants as architectural templates (adrian_otto, 21:21:23)

  5. Open Dicusssion (adrian_otto, 21:28:20)


Meeting ended at 21:36:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devkulkarni (64)
  2. adrian_otto (49)
  3. datsun180b (23)
  4. james_li (12)
  5. uvirtbot (6)
  6. openstack (6)
  7. priti (1)
  8. gpilz1 (1)


Generated by MeetBot 0.1.4.