#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni at 17:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 17:00:16)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-11-03_1700_UTC (devkulkarni, 17:03:27)
    2. https://www.openstack.org/summit/tokyo-2015/schedule/design-summit (devkulkarni, 17:07:36)
    3. http://www.slideshare.net/devkulkarni/solum-openstack-paas-alm (devkulkarni, 17:15:38)
    4. https://vimeo.com/143425822 (devkulkarni, 17:16:19)
    5. https://bugs.launchpad.net/solum/+bugs?orderby=status&start=0 (devkulkarni, 17:23:02)

  2. Review Action Items (devkulkarni, 17:36:13)
    1. ACTION: devkulkarni to figure out how to retire solum readthedocs (devkulkarni, 17:36:47)

  3. Blueprint/Bug Review and Discussion (devkulkarni, 17:37:04)
    1. https://review.openstack.org/#/c/237088/ (vijendar, 17:39:31)
    2. http://logs.openstack.org/46/239446/2/check/gate-solum-devstack-dsvm/07f99e8/console.html.gz just picked the first failed review and looked through the logs (datsun180b, 17:42:08)
    3. https://github.com/openstack/solum/blob/master/functionaltests/pre_test_hook.sh (devkulkarni, 17:45:02)
    4. http://logs.openstack.org/88/237088/4/check/gate-solum-devstack-dsvm/758dd7d/ (devkulkarni, 17:47:35)

  4. Open Discussion (devkulkarni, 17:57:10)


Meeting ended at 18:01:42 UTC (full logs).

Action items

  1. devkulkarni to figure out how to retire solum readthedocs


Action items, by person

  1. devkulkarni
    1. devkulkarni to figure out how to retire solum readthedocs


People present (lines said)

  1. devkulkarni (158)
  2. datsun180b (19)
  3. vijendar (12)
  4. muralia (11)
  5. pt_15 (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.