#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni at 17:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 17:00:26)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2016-03-15_1700_UTC (devkulkarni, 17:01:39)

  2. Announcements (devkulkarni, 17:02:30)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089032.html (devkulkarni, 17:02:43)
    2. https://www.hackerearth.com/indiahacks-conference/ (devkulkarni, 17:04:30)
    3. ACTION: devkulkarni to create a section on our wiki to link articles, talks, etc. related to solum from team members (devkulkarni, 17:11:51)
    4. https://github.com/devdattakulkarni/solum-provenance/blob/master/steps-to-enable-solum-with-devstack (devkulkarni, 17:12:40)

  3. Patches for Review (devkulkarni, 17:19:56)
    1. https://review.openstack.org/#/c/292554/ (devkulkarni, 17:20:06)

  4. Bug Review (devkulkarni, 17:24:48)
    1. https://bugs.launchpad.net/solum/+bug/1557085 (devkulkarni, 17:25:06)
    2. https://bugs.launchpad.net/solum/+bug/1557613 (devkulkarni, 17:27:18)
    3. https://bugs.launchpad.net/solum/+bug/1548382 (devkulkarni, 17:30:58)

  5. Open discussion (devkulkarni, 17:34:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089123.html (devkulkarni, 17:35:17)


Meeting ended at 17:44:33 UTC (full logs).

Action items

  1. devkulkarni to create a section on our wiki to link articles, talks, etc. related to solum from team members


Action items, by person

  1. devkulkarni
    1. devkulkarni to create a section on our wiki to link articles, talks, etc. related to solum from team members


People present (lines said)

  1. devkulkarni (144)
  2. ashishjain (54)
  3. openstack (6)
  4. vijendar (5)
  5. james_li (3)


Generated by MeetBot 0.1.4.