#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni1 at 17:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni1, 17:00:25)
  2. Announcements (devkulkarni1, 17:03:16)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091702.html (devkulkarni1, 17:03:35)
    2. https://etherpad.openstack.org/p/solum-austin-summit-planning (devkulkarni1, 17:05:00)

  3. Review Action Items (devkulkarni1, 17:07:51)
    1. ACTION: devkulkarni to follow up with the devstack team regarding n-dhcp log file issue which is causing solum's devstack gate tests to fail (devkulkarni1, 17:10:00)

  4. Patches for Review (devkulkarni1, 17:11:35)
    1. https://review.openstack.org/#/q/project:openstack/solum+status:open,n,z (devkulkarni1, 17:12:04)
    2. https://review.openstack.org/#/q/project:openstack/python-solumclient+status:open,n,z (devkulkarni1, 17:12:10)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091295.html (devkulkarni1, 17:17:05)
    4. http://docs.openstack.org/developer/tempest/plugin.html#standalone-plugin-vs-in-repo-plugin (adrian_otto, 17:21:39)
    5. https://github.com/openstack/designate/tree/master/functionaltests/api (dimtruck, 17:25:51)

  5. Bug review (devkulkarni1, 17:30:34)
    1. https://bugs.launchpad.net/solum/+bug/1566891 (devkulkarni1, 17:30:42)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091548.html (devkulkarni1, 17:34:48)

  6. Open Discussion (devkulkarni1, 17:41:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091764.html (devkulkarni1, 17:41:35)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091947.html (devkulkarni1, 17:43:34)
    3. https://etherpad.openstack.org/p/newton-cross-project-sessions (devkulkarni1, 17:46:04)


Meeting ended at 17:53:23 UTC (full logs).

Action items

  1. devkulkarni to follow up with the devstack team regarding n-dhcp log file issue which is causing solum's devstack gate tests to fail


People present (lines said)

  1. devkulkarni1 (119)
  2. dimtruck (22)
  3. adrian_otto (11)
  4. vijendar (10)
  5. openstack (4)
  6. Ablu (3)


Generated by MeetBot 0.1.4.