#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni1 at 17:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni1, 17:00:26)
    1. https://github.com/openstack/solum/blob/master/solum/objects/sqlalchemy/app.py (devkulkarni1, 17:13:00)

  2. Announcements (devkulkarni1, 17:16:48)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Solum (devkulkarni1, 17:17:00)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092611.html (devkulkarni1, 17:24:15)

  3. Review Action Items (devkulkarni1, 17:29:37)
    1. ACTION: devkulkarni to follow up with the devstack team regarding n-dhcp log file issue which is causing solum's devstack gate tests to fail (devkulkarni1, 17:30:19)

  4. Patches for Review (devkulkarni1, 17:30:40)
    1. https://review.openstack.org/#/c/306579/ — this allows creation of an app in solum without requiring a corresponding languagepack to be created first (devkulkarni1, 17:31:38)
    2. https://review.openstack.org/#/c/306580/ —> this is the corresponding cli patch (devkulkarni1, 17:31:56)
    3. https://bugs.launchpad.net/solum/+bug/1571011 (devkulkarni1, 17:32:35)
    4. https://review.openstack.org/#/c/306637/ (devkulkarni1, 17:35:58)

  5. Open Discussion (devkulkarni1, 17:47:22)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/#day=2016-04-25 (devkulkarni1, 17:47:35)


Meeting ended at 18:00:36 UTC (full logs).

Action items

  1. devkulkarni to follow up with the devstack team regarding n-dhcp log file issue which is causing solum's devstack gate tests to fail


People present (lines said)

  1. devkulkarni1 (115)
  2. vijendar (26)
  3. Ablu (15)
  4. stevemar (7)
  5. openstack (4)


Generated by MeetBot 0.1.4.