#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 14:00:27 UTC (full logs).

Meeting summary

  1. Roll call (devkulkarni, 14:00:46)
  2. Discussion (devkulkarni, 14:03:22)
    1. https://releases.openstack.org/ocata/schedule.html (devkulkarni, 14:10:35)
    2. https://releases.openstack.org/ocata/schedule.html#o-goals-ack (devkulkarni, 14:11:35)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-October/106387.html (devkulkarni, 14:27:00)
    4. AGREED: we will remove solum-infra-guestagent repo from official list of solum repositories (devkulkarni, 14:35:30)
    5. https://review.openstack.org/#/c/387394/1 (devkulkarni, 14:46:34)
    6. https://review.openstack.org/#/c/384065/ this one (zhurong, 14:48:36)
    7. https://review.openstack.org/#/c/387394/1 this one is earlier then mine's, I didn't saw this (zhurong, 14:49:20)
    8. http://logs.openstack.org/02/389502/2/check/gate-python-solumclient-python35-nv/836f43d/testr_results.html.gz (zhurong, 14:58:53)


Meeting ended at 15:00:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devkulkarni (96)
  2. zhurong (39)
  3. openstack (3)
  4. caowei_ (1)


Generated by MeetBot 0.1.4.