#openstack-meeting-4: stable

Meeting started by mriedem at 21:00:13 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (mriedem, 21:01:37)

  1. status (mriedem, 21:01:55)
    1. periodic job failures: http://goo.gl/5qiw2U (mriedem, 21:02:12)
    2. https://review.openstack.org/#/c/245525/ is the review in question (mriedem, 21:04:28)
    3. openstack-health dashboard: http://status.openstack.org/openstack-health/#/g/build_queue/periodic-stable (mriedem, 21:05:38)
    4. etherpad of issues: https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:08:21)
    5. http://logs.openstack.org/95/267895/3/check/gate-tempest-dsvm-neutron-src-oslo.db-liberty/0c2f56e/logs/apache/keystone.txt.gz#_2016-01-15_12_05_55_056201 (mriedem, 21:09:57)
    6. ACTION: run what-broke for https://bugs.launchpad.net/openstack-gate/+bug/1534813 to see what was released around 1/14 (keystone or oslo) (mriedem, 21:12:20)
    7. https://pypi.python.org/pypi/python-keystoneclient/2.1.1 (bknudson_, 21:12:57)
    8. https://github.com/openstack/python-keystoneclient/blob/2.1.1/requirements.txt#L12 (mriedem, 21:13:44)

  2. action items from previous meeting (mriedem, 21:15:10)
    1. ACTION: mriedem to circle back on the list of projects that might need to do a stable/liberty point release (mriedem, 21:19:22)

  3. open discussion (mriedem, 21:19:43)
    1. http://docs.openstack.org/releases/releases/liberty.html (mriedem, 21:21:34)


Meeting ended at 21:39:50 UTC (full logs).

Action items

  1. run what-broke for https://bugs.launchpad.net/openstack-gate/+bug/1534813 to see what was released around 1/14 (keystone or oslo)
  2. mriedem to circle back on the list of projects that might need to do a stable/liberty point release


Action items, by person

  1. mriedem
    1. mriedem to circle back on the list of projects that might need to do a stable/liberty point release
  2. openstack
    1. run what-broke for https://bugs.launchpad.net/openstack-gate/+bug/1534813 to see what was released around 1/14 (keystone or oslo)


People present (lines said)

  1. mriedem (114)
  2. tonyb_stupidmac (31)
  3. jokke_ (12)
  4. bknudson_ (8)
  5. anteaya (8)
  6. sigmavirus24 (7)
  7. rockyg (6)
  8. dhellmann (5)
  9. openstack (5)
  10. ihrachys (1)


Generated by MeetBot 0.1.4.