#openstack-meeting-4: stable

Meeting started by tonyb at 20:59:24 UTC (full logs).

Meeting summary

  1. status (tonyb, 21:01:20)
  2. Action items (tonyb, 21:05:25)
    1. http://tarballs.openstack.org/horizon/ (mrunge, 21:07:59)
    2. https://review.openstack.org/#/c/273033/ is the release request (mrunge, 21:08:55)
    3. ACTION: mrunge to followup with dhellman re horizon release email (tonyb, 21:09:12)
    4. ACTION: tonyb to followup with dhellman re horizon release email (tonyb, 21:09:21)

  3. stuck reviews (tonyb, 21:13:36)
    1. https://review.openstack.org/#/c/229152/ (tonyb, 21:13:56)

  4. tooling (tonyb, 21:18:24)
    1. ACTION: tonyb check how glance drivers compares to gerrit cores and nagg flaper87 to sync them ;P (tonyb, 21:29:58)

  5. open discussion (tonyb, 21:31:37)
    1. ACTION: mrunge to draw a cake for tonyb (mrunge, 21:34:24)


Meeting ended at 21:35:21 UTC (full logs).

Action items

  1. mrunge to followup with dhellman re horizon release email
  2. tonyb to followup with dhellman re horizon release email
  3. tonyb check how glance drivers compares to gerrit cores and nagg flaper87 to sync them ;P
  4. mrunge to draw a cake for tonyb


Action items, by person

  1. mrunge
    1. mrunge to followup with dhellman re horizon release email
    2. mrunge to draw a cake for tonyb
  2. tonyb
    1. tonyb to followup with dhellman re horizon release email
    2. tonyb check how glance drivers compares to gerrit cores and nagg flaper87 to sync them ;P
    3. mrunge to draw a cake for tonyb


People present (lines said)

  1. tonyb (90)
  2. mrunge (39)
  3. sigmavirus24 (16)
  4. openstack (3)
  5. david-lyle (1)


Generated by MeetBot 0.1.4.