#openstack-meeting-3: stable

Meeting started by mriedem at 15:01:24 UTC (full logs).

Meeting summary

    1. meeting agenda https://wiki.openstack.org/wiki/Meetings/StableTeam (mriedem, 15:04:05)

  1. action items from previous meeting (mriedem, 15:06:14)
  2. release news (mriedem, 15:07:41)
  3. open discussion (mriedem, 15:08:24)
    1. https://review.openstack.org/#/c/277022/2 (bknudson, 15:09:10)
    2. http://logs.openstack.org/22/277022/5/check/gate-keystonemiddleware-requirements/6fa8646/console.html#_2016-02-12_16_05_55_677 (mriedem, 15:13:19)
    3. ACTION: bknudson to propose dropping upper-constraints from stable/kilo to see if the reqs job will work without it (mriedem, 15:22:28)


Meeting ended at 15:23:24 UTC (full logs).

Action items

  1. bknudson to propose dropping upper-constraints from stable/kilo to see if the reqs job will work without it


Action items, by person

  1. bknudson
    1. bknudson to propose dropping upper-constraints from stable/kilo to see if the reqs job will work without it


People present (lines said)

  1. mriedem (58)
  2. bknudson (25)
  3. openstack (5)
  4. paul-carlton (1)
  5. PaulMurray (1)
  6. breton (1)


Generated by MeetBot 0.1.4.