#openstack-meeting-4: stable

Meeting started by mriedem at 20:00:24 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (mriedem, 20:09:20)

  1. status (mriedem, 20:09:30)
    1. known issues https://etherpad.openstack.org/p/stable-tracker (mriedem, 20:09:35)
    2. oslo.config reset for liberty upper-constraints https://review.openstack.org/#/c/282347/ (mriedem, 20:11:29)

  2. Action items from previous meeting (mriedem, 20:12:59)
    1. HELP: need to get https://review.openstack.org/#/c/270273/ cleaned up to help automate checking for unrelated stable branch changes (mriedem, 20:13:58)

  3. Release News (mriedem, 20:14:05)
    1. ACTION: mriedem to talk to Daviey, ttx and dhellmann about a stable/kilo release (mriedem, 20:15:18)

  4. tagging (mriedem, 20:17:09)
    1. projects still need to apply for the stable:follows-policy tag http://governance.openstack.org/reference/tags/stable_follows-policy.html (mriedem, 20:17:24)
    2. open stable:follows-policy reviews https://review.openstack.org/#/q/%22stable:follows-policy%22 (mriedem, 20:17:45)
    3. ACTION: mriedem to start prodding other projects like keystone and cinder to apply for the stable:follows-policy tag (mriedem, 20:19:02)

  5. tooling (mriedem, 20:20:40)
  6. Open discussion (mriedem, 20:22:17)


Meeting ended at 20:27:08 UTC (full logs).

Action items

  1. mriedem to talk to Daviey, ttx and dhellmann about a stable/kilo release
  2. mriedem to start prodding other projects like keystone and cinder to apply for the stable:follows-policy tag


Action items, by person

  1. mriedem
    1. mriedem to talk to Daviey, ttx and dhellmann about a stable/kilo release
    2. mriedem to start prodding other projects like keystone and cinder to apply for the stable:follows-policy tag


People present (lines said)

  1. mriedem (70)
  2. rockyg (19)
  3. anteaya (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.