#openstack-meeting-4: stable

Meeting started by tonyb at 21:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (mriedem, 21:01:35)

  1. status (tonyb, 21:01:53)
    1. periodic-stable job faliures (logstash): http://goo.gl/5qiw2U (tonyb, 21:02:46)
    2. https://review.openstack.org/303054 (ihrachys, 21:05:05)

  2. release news (tonyb, 21:08:42)
  3. open discussion (tonyb, 21:18:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091655.html (david-lyle, 21:20:18)
    2. http://docs.openstack.org/project-team-guide/stable-branches.html#project-specific-teams (mriedem, 21:21:15)
    3. ACTION: tonyb to sync up with Rob re horizon-stable-core (tonyb, 21:21:50)


Meeting ended at 21:30:03 UTC (full logs).

Action items

  1. tonyb to sync up with Rob re horizon-stable-core


Action items, by person

  1. tonyb
    1. tonyb to sync up with Rob re horizon-stable-core


People present (lines said)

  1. tonyb (56)
  2. mriedem (40)
  3. anteaya (22)
  4. ihrachys (22)
  5. bknudson (4)
  6. david-lyle (4)
  7. openstack (3)
  8. bauzas (1)


Generated by MeetBot 0.1.4.