#openstack-meeting-3: stable

Meeting started by mriedem at 15:00:56 UTC (full logs).

Meeting summary

  1. status (mriedem, 15:02:09)
  2. release news (mriedem, 15:07:12)
    1. ACTION: run the unreleased changes script to see which projects should consider doing a stable branch release (mriedem, 15:08:23)

  3. tagging (mriedem, 15:12:28)
  4. tooling (mriedem, 15:13:02)
    1. ihrachys has a series of tooling changes here https://review.openstack.org/#/q/owner:ihrachys%2540redhat.com+status:open+openstack-infra/release-tools (mriedem, 15:13:18)

  5. stuck reviews (mriedem, 15:14:14)
  6. open discussion (mriedem, 15:15:00)
    1. http://docs.openstack.org/project-team-guide/stable-branches.html#support-phases (bknudson, 15:15:26)
    2. we'll decide on the support phase for stable/liberty at the newton summit next week (mriedem, 15:16:28)
    3. http://releases.openstack.org/ (mriedem, 15:17:26)
    4. https://etherpad.openstack.org/p/stable-branch-eol-policy-newton (ihrachys, 15:17:49)
    5. tuesday xp session on stable branch eol policy https://www.openstack.org/summit/austin-2016/summit-schedule/events/9474 (mriedem, 15:17:55)
    6. ACTION: stable-maint-core team needs to look at the horizon stable backports given their project-specific team has shrunk (mriedem, 15:28:22)
    7. https://review.openstack.org/#/admin/groups/537,members (mriedem, 15:31:31)


Meeting ended at 15:33:25 UTC (full logs).

Action items

  1. run the unreleased changes script to see which projects should consider doing a stable branch release
  2. stable-maint-core team needs to look at the horizon stable backports given their project-specific team has shrunk


People present (lines said)

  1. mriedem (91)
  2. mrunge (32)
  3. ihrachys (13)
  4. robcresswell (12)
  5. bknudson (8)
  6. dims (8)
  7. ttx (4)
  8. sdague (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.