#openstack-meeting-4: stable

Meeting started by tonyb at 21:00:53 UTC (full logs).

Meeting summary

  1. status (tonyb, 21:02:42)
  2. action items (tonyb, 21:06:53)
  3. release news (tonyb, 21:07:33)
    1. ACTION: tonyb, mriedem drop project-config stuff (tonyb, 21:13:48)

  4. tagging (tonyb, 21:20:42)
  5. stuck reviews (tonyb, 21:24:03)
  6. tooling / Open discussion (tonyb, 21:25:20)


Meeting ended at 21:29:23 UTC (full logs).

Action items

  1. tonyb, mriedem drop project-config stuff


Action items, by person

  1. mriedem
    1. tonyb, mriedem drop project-config stuff
  2. tonyb
    1. tonyb, mriedem drop project-config stuff


People present (lines said)

  1. tonyb (53)
  2. mriedem (17)
  3. mtreinish (4)
  4. sigmavirus24 (4)
  5. rockyg (3)
  6. openstack (3)
  7. jroll (2)


Generated by MeetBot 0.1.4.