#openstack-meeting-4: stable

Meeting started by tonyb at 21:01:20 UTC (full logs).

Meeting summary

    1. http://i.dailymail.co.uk/i/pix/2013/01/16/article-2263127-16F73FEA000005DC-186_634x822.jpg (tonyb, 21:08:04)
    2. ACTION: mriedem to talk to lyarwood about doing a nova stable/liberty/mitaka release (mriedem, 21:13:53)


Meeting ended at 21:18:31 UTC (full logs).

Action items

  1. mriedem to talk to lyarwood about doing a nova stable/liberty/mitaka release


Action items, by person

  1. mriedem
    1. mriedem to talk to lyarwood about doing a nova stable/liberty/mitaka release


People present (lines said)

  1. mriedem (29)
  2. tonyb (21)
  3. openstack (3)


Generated by MeetBot 0.1.4.