#openstack-meeting-4: stable

Meeting started by tonyb at 21:00:39 UTC (full logs).

Meeting summary

  1. status (tonyb, 21:02:30)
    1. https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (tonyb, 21:03:15)

  2. release status (tonyb, 21:10:51)
  3. meeting time (tonyb, 21:16:55)
    1. https://review.openstack.org/398363 is that thing (tonyb, 21:18:06)
    2. ACTION: tonby to ping ihar re: meeting time (tonyb, 21:23:30)

  4. open discussion (tonyb, 21:23:45)


Meeting ended at 21:28:34 UTC (full logs).

Action items

  1. tonby to ping ihar re: meeting time


People present (lines said)

  1. tonyb (53)
  2. apevec (23)
  3. sigmavirus (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.