#openstack-meeting-3: stable

Meeting started by tonyb at 10:00:33 UTC (full logs).

Meeting summary

  1. status (tonyb, 10:03:24)
    1. http://status.openstack.org/openstack-health/#/g/build_queue/periodic-stable (tonyb, 10:03:45)
    2. https://review.openstack.org/#/c/402334/ (apevec, 10:06:11)

  2. Action items (tonyb, 10:12:45)
  3. Liberty EOL starting (tonyb, 10:13:16)
    1. https://gist.github.com/tbreeds/93cd346c37aa46269456f56649f0a4ac#file-liberty_eol_data-txt-L1 (tonyb, 10:13:50)
    2. https://gist.github.com/tbreeds/93cd346c37aa46269456f56649f0a4ac#file-liberty_eol_data-txt-L182 (tonyb, 10:14:00)

  4. Open discussion (tonyb, 10:31:25)
    1. https://review.openstack.org/#/admin/groups/977,members (ttx, 10:34:43)
    2. ACTION: tonyb to talk to dhellmann about adding apevec to releases-core for stable approvals (tonyb, 10:40:15)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107754.html (vgridnev, 10:41:57)
    4. http://docs.openstack.org/project-team-guide/stable-branches.html#active-maintenance (tonyb, 10:44:59)


Meeting ended at 10:50:46 UTC (full logs).

Action items

  1. tonyb to talk to dhellmann about adding apevec to releases-core for stable approvals


Action items, by person

  1. apevec
    1. tonyb to talk to dhellmann about adding apevec to releases-core for stable approvals
  2. tonyb
    1. tonyb to talk to dhellmann about adding apevec to releases-core for stable approvals


People present (lines said)

  1. tonyb (76)
  2. apevec (34)
  3. ttx (21)
  4. openstack (3)
  5. vgridnev (3)


Generated by MeetBot 0.1.4.