#openstack-meeting: state-management

Meeting started by harlowja at 20:00:58 UTC (full logs).

Meeting summary

    1. ACTION: harlowja make cron-job that sends it ;) (harlowja, 20:02:07)

  1. status-check (harlowja, 20:02:49)
    1. ACTION: kebray taskflow talk for HK summit (harlowja, 20:03:42)
    2. https://review.openstack.org/#/c/29862/ (harlowja, 20:05:59)
    3. http://www.gearman.org/ i think right? (harlowja, 20:07:41)
    4. https://wiki.openstack.org/wiki/Celery (jlucci, 20:08:59)
    5. https://wiki.openstack.org/wiki/Celery (harlowja, 20:09:06)
    6. https://wiki.openstack.org/wiki/TaskFlow for the wiki i was assigned to work on (harlowja, 20:09:31)
    7. ACTION: adrian_otto to review/edit https://wiki.openstack.org/wiki/TaskFlow (adrian_otto, 20:12:21)

  2. heat-requirements (harlowja, 20:24:16)
    1. #link https://wiki.openstack.org/wiki/Heat/TaskSystemRequirements (harlowja, 20:24:20)
    2. https://wiki.openstack.org/wiki/Heat/TaskSystemRequirements (harlowja, 20:24:24)
    3. ACTION: get clarification on timeout (harlowja, 20:29:48)
    4. ACTION: harlowja get clarification on timeout (harlowja, 20:30:34)
    5. ACTION: harlowja figure out what kind of DAG modifications heat can do (harlowja, 20:39:11)
    6. ACTION: jlucci start nice email thread with heat folks, zaneb, other interesting fellows (harlowja, 20:45:30)
    7. ACTION: kebray to coordinate meeting with Heat devs to discuss coordination of task management (kebray, 20:49:50)
    8. ACTION: harlowja create those examples for jgriffith and hemna (harlowja, 20:54:15)
    9. https://github.com/j-griffith/brick (harlowja, 20:58:30)


Meeting ended at 20:59:57 UTC (full logs).

Action items

  1. harlowja make cron-job that sends it ;)
  2. kebray taskflow talk for HK summit
  3. adrian_otto to review/edit https://wiki.openstack.org/wiki/TaskFlow
  4. get clarification on timeout
  5. harlowja get clarification on timeout
  6. harlowja figure out what kind of DAG modifications heat can do
  7. jlucci start nice email thread with heat folks, zaneb, other interesting fellows
  8. kebray to coordinate meeting with Heat devs to discuss coordination of task management
  9. harlowja create those examples for jgriffith and hemna


Action items, by person

  1. adrian_otto
    1. adrian_otto to review/edit https://wiki.openstack.org/wiki/TaskFlow
  2. harlowja
    1. harlowja make cron-job that sends it ;)
    2. harlowja get clarification on timeout
    3. harlowja figure out what kind of DAG modifications heat can do
    4. harlowja create those examples for jgriffith and hemna
  3. hemna
    1. harlowja create those examples for jgriffith and hemna
  4. jlucci
    1. jlucci start nice email thread with heat folks, zaneb, other interesting fellows
  5. kebray
    1. kebray taskflow talk for HK summit
    2. kebray to coordinate meeting with Heat devs to discuss coordination of task management
  6. openstack
    1. adrian_otto to review/edit https://wiki.openstack.org/wiki/TaskFlow


People present (lines said)

  1. harlowja (163)
  2. adrian_otto (59)
  3. jlucci (43)
  4. kebray (23)
  5. changbl (8)
  6. hemna (7)
  7. kchenweijie (5)
  8. openstack (3)
  9. cliu (1)
  10. russellb (1)


Generated by MeetBot 0.1.4.