#openstack-meeting: state-management

Meeting started by harlowja at 19:59:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement (harlowja, 20:00:17)

  1. previous-items (harlowja, 20:03:25)
    1. http://eavesdrop.openstack.org/meetings/openstack_state_management/2013/openstack_state_management.2013-08-22-20.00.html (harlowja, 20:03:35)
    2. https://itunes.apple.com/us/app/sock-puppets/id394504903 (harlowja, 20:03:54)
    3. https://wiki.openstack.org/wiki/TaskFlow#Further_use-cases (harlowja, 20:04:35)

  2. status (harlowja, 20:13:20)
    1. https://review.openstack.org/#/c/43814/ isn't up to date, but its a WIP (harlowja, 20:16:58)
    2. https://github.com/openstack/ceilometer/tree/master/ceilometer/storage/sqlalchemy/alembic/versions (harlowja, 20:20:26)

  3. glance-meeting (harlowja, 20:33:19)
  4. open-discuss (harlowja, 20:42:27)
    1. https://review.openstack.org/#/c/44008/ (harlowja, 20:44:24)
    2. VOTE: Voted on "change __call__() for tasks -> execute()?" Results are, Maybe: 1, Yes: 1 (harlowja, 20:48:18)
    3. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (kevinconway, 20:49:12)
    4. VOTE: Voted on "remove '_with'?" Results are, Yes: 2 (harlowja, 20:50:59)
    5. ACTION: harlowja find more voters (harlowja, 20:51:22)


Meeting ended at 20:54:47 UTC (full logs).

Action items

  1. harlowja find more voters


Action items, by person

  1. harlowja
    1. harlowja find more voters


People present (lines said)

  1. harlowja (154)
  2. changbl (51)
  3. kebray (26)
  4. openstack (12)
  5. kevinconway (5)
  6. uvirtbot (2)
  7. ekarlso- (2)
  8. adrian_otto (1)


Generated by MeetBot 0.1.4.