#openstack-meeting: state-management

Meeting started by harlowja at 20:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement (harlowja, 20:00:23)

  1. action-items-from-last-week (harlowja, 20:03:11)
    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-10-03-20.00.html (harlowja, 20:03:23)

  2. announcements (harlowja, 20:04:52)
    1. https://review.openstack.org/#/c/50770/ is a neato example (harlowja, 20:06:09)

  3. release (harlowja, 20:10:13)
  4. icehouse-integration (harlowja, 20:13:53)
    1. https://etherpad.openstack.org/IcehouseConductorTasksNextSteps (harlowja, 20:15:03)
    2. ACTION: harlowja bswartz, netapp, manila, taskflow chit-chat (harlowja, 20:19:06)

  5. keith-and-my-speaker-session-hk (harlowja, 20:26:34)
  6. flow control strategies (harlowja, 20:31:49)
    1. https://etherpad.openstack.org/BrainstormFlowConditions (harlowja, 20:32:17)
    2. http://paste.openstack.org/show/48244/ is an example (harlowja, 20:38:32)

  7. open-discuss (harlowja, 20:47:54)


Meeting ended at 20:51:45 UTC (full logs).

Action items

  1. harlowja bswartz, netapp, manila, taskflow chit-chat


Action items, by person

  1. harlowja
    1. harlowja bswartz, netapp, manila, taskflow chit-chat


People present (lines said)

  1. harlowja (116)
  2. caitlin56 (10)
  3. tsufiev (4)
  4. melnikov (3)
  5. changbl (3)
  6. openstack (3)
  7. hemna (1)
  8. kebray (1)


Generated by MeetBot 0.1.4.