#openstack-meeting: state-management

Meeting started by harlowja at 20:00:13 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/nova/+spec/structured-state-management-core-library (harlowja, 20:02:12)
    2. https://wiki.openstack.org/wiki/Meetings/StateManagement (harlowja, 20:02:53)
    3. https://blueprints.launchpad.net/taskflow (harlowja, 20:03:28)
    4. https://etherpad.openstack.org/p/CinderTaskFlowFSM (harlowja, 20:09:59)
    5. ACTION: harlowja talk to DuncanT about unconference (or similar) (harlowja, 20:13:20)

  1. integration (harlowja, 20:14:24)
    1. https://etherpad.openstack.org/p/TaskflowIcehouseWhoWhatWhereWhy (harlowja, 20:14:48)
    2. ACTION: harlowja gotta work with zaneb on that (harlowja, 20:20:57)
    3. http://summit.openstack.org/cfp/details/121 (harlowja, 20:34:50)

  2. mistral (harlowja, 20:39:41)
    1. ACTION: harlowja make sure hangout in (harlowja, 20:46:09)

  3. open-discuss (harlowja, 20:46:59)


Meeting ended at 20:49:46 UTC (full logs).

Action items

  1. harlowja talk to DuncanT about unconference (or similar)
  2. harlowja gotta work with zaneb on that
  3. harlowja make sure hangout in


Action items, by person

  1. harlowja
    1. harlowja talk to DuncanT about unconference (or similar)
    2. harlowja gotta work with zaneb on that
    3. harlowja make sure hangout in


People present (lines said)

  1. harlowja (130)
  2. gokrokve (24)
  3. changbl (9)
  4. iv_m (6)
  5. openstack (3)
  6. markwash (2)


Generated by MeetBot 0.1.4.