#openstack-meeting: state-management

Meeting started by harlowja at 20:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:02:00)

  1. action-items (harlowja, 20:02:15)
    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-11-21-20.13.html :) (harlowja, 20:02:32)

  2. current integration (harlowja, 20:03:18)
    1. https://review.openstack.org/#/c/58724/ (harlowja, 20:04:14)
    2. https://blueprints.launchpad.net/cinder/+spec/create-snapshot-task-flow (haruka_, 20:05:44)
    3. https://etherpad.openstack.org/p/TaskflowIcehouseWhoWhatWhereWhy (is where i've been connecting everything together) - if u want to put a link there (harlowja, 20:05:44)
    4. https://review.openstack.org/#/c/59327/ is also being worked on by the mistral folks (harlowja, 20:08:40)
    5. http://en.wikipedia.org/wiki/Black_box (for those who have no idea what i am talking about, haha) (harlowja, 20:13:13)
    6. ACTION: iv_m agorodnev document nova's snapshoting flow and what we want to do with it (iv_m, 20:14:21)
    7. ACTION: harlowja catch up with boris-42 on https://blueprints.launchpad.net/nova/+spec/terminate-instance-tasks and if he wants to own it (or should i just own it) (harlowja, 20:15:05)
    8. https://blueprints.launchpad.net/glance/+spec/async-glance-workers still is the 'root' blueprint for all those right? (harlowja, 20:18:35)

  3. taskflow features (harlowja, 20:24:07)
    1. ACTION: harlowja make little tutorial/example (other) for zookeeper review (harlowja, 20:26:36)
    2. https://review.openstack.org/#/c/59758/ (for some more python3 stuff) (harlowja, 20:30:13)
    3. https://blueprints.launchpad.net/taskflow/+spec/zk-logbook (harlowja, 20:36:31)

  4. open-discuss (harlowja, 20:44:11)
    1. http://www.python.org/dev/peps/pep-3156/ is an interesting read for folks also (the future of python concurrency in a way) (harlowja, 20:46:44)


Meeting ended at 20:59:56 UTC (full logs).

Action items

  1. iv_m agorodnev document nova's snapshoting flow and what we want to do with it
  2. harlowja catch up with boris-42 on https://blueprints.launchpad.net/nova/+spec/terminate-instance-tasks and if he wants to own it (or should i just own it)
  3. harlowja make little tutorial/example (other) for zookeeper review


Action items, by person

  1. harlowja
    1. harlowja catch up with boris-42 on https://blueprints.launchpad.net/nova/+spec/terminate-instance-tasks and if he wants to own it (or should i just own it)
    2. harlowja make little tutorial/example (other) for zookeeper review
  2. iv_m
    1. iv_m agorodnev document nova's snapshoting flow and what we want to do with it


People present (lines said)

  1. harlowja (133)
  2. iv_m (24)
  3. haruka_ (11)
  4. nikhil__ (9)
  5. openstack (3)
  6. changbl (2)
  7. MikeSpreitzer (1)


Generated by MeetBot 0.1.4.