#openstack-meeting: state-management

Meeting started by harlowja at 20:00:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:02:53)

  1. action-items (harlowja, 20:03:27)
    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-12-05-20.00.html (harlowja, 20:03:33)
    2. ACTION: harlowja really catchup with boris this time! (harlowja, 20:04:57)
    3. ACTION: iv_m write all the things down! (harlowja, 20:08:18)

  2. current integration work (harlowja, 20:09:48)
    1. https://review.openstack.org/#/c/58724/ (harlowja, 20:11:13)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-December/022052.html (harlowja, 20:12:13)
    3. https://etherpad.openstack.org/p/TaskflowIcehouseWhoWhatWhereWhy (harlowja, 20:16:56)

  3. new-use-cases (harlowja, 20:18:05)
    1. https://wiki.openstack.org/wiki/TaskFlow/Best_practices#Mind-Altering_Substances (harlowja, 20:19:26)
    2. https://github.com/stackforge/tooz (harlowja, 20:21:46)
    3. ACTION: harlowja describe jobboard mindset change on best practices page (harlowja, 20:22:25)

  4. open-discuss (harlowja, 20:24:27)
    1. https://etherpad.openstack.org/p/async-taskflow-tasks (harlowja, 20:41:41)
    2. ACTION: harlowja see if can track them any of those folks down (to see if they are doing ok) (harlowja, 20:46:34)


Meeting ended at 20:52:22 UTC (full logs).

Action items

  1. harlowja really catchup with boris this time!
  2. iv_m write all the things down!
  3. harlowja describe jobboard mindset change on best practices page
  4. harlowja see if can track them any of those folks down (to see if they are doing ok)


Action items, by person

  1. harlowja
    1. harlowja really catchup with boris this time!
    2. harlowja describe jobboard mindset change on best practices page
    3. harlowja see if can track them any of those folks down (to see if they are doing ok)
  2. iv_m
    1. iv_m write all the things down!


People present (lines said)

  1. harlowja (115)
  2. iv_m (26)
  3. akarpinska1 (6)
  4. openstack (3)
  5. k4n0 (2)
  6. mspreitz (1)


Generated by MeetBot 0.1.4.