#openstack-meeting: state-management

Meeting started by harlowja at 20:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:01:24)

  1. action-items-from-last-time (harlowja, 20:04:09)
    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-12-12-20.00.html (harlowja, 20:04:13)
    2. https://wiki.openstack.org/wiki/TaskFlow#Mind-shifts (harlowja, 20:06:53)
    3. ACTION: really add jobboard stuff to mind-shift page (harlowja, 20:07:03)
    4. ACTION: harlowja really add jobboard stuff to mind-shift page (harlowja, 20:07:10)
    5. https://github.com/stackforge/tooz for folks (harlowja, 20:08:38)

  2. integration (harlowja, 20:10:56)
    1. ACTION: harlowja start brainstorm about using taskflow persistence model in cinder (harlowja, 20:16:56)
    2. ACTION: harlowja work with yassine to create minilib for zk like stuff on pypi (name TBD) (harlowja, 20:17:54)

  3. open-discuss (harlowja, 20:19:54)


Meeting ended at 20:25:57 UTC (full logs).

Action items

  1. really add jobboard stuff to mind-shift page
  2. harlowja really add jobboard stuff to mind-shift page
  3. harlowja start brainstorm about using taskflow persistence model in cinder
  4. harlowja work with yassine to create minilib for zk like stuff on pypi (name TBD)


Action items, by person

  1. harlowja
    1. harlowja really add jobboard stuff to mind-shift page
    2. harlowja start brainstorm about using taskflow persistence model in cinder
    3. harlowja work with yassine to create minilib for zk like stuff on pypi (name TBD)
  2. yassine
    1. harlowja work with yassine to create minilib for zk like stuff on pypi (name TBD)


People present (lines said)

  1. harlowja (78)
  2. jd__ (13)
  3. haruka (8)
  4. openstack (3)
  5. yassine (1)


Generated by MeetBot 0.1.4.