#openstack-meeting: storlets

Meeting started by eranrom at 08:00:22 UTC (full logs).

Meeting summary

  1. python update (eranrom, 08:02:27)
    1. ACTION: eranrom to review Add StorletFile class: https://review.openstack.org/#/c/367560/ (eranrom, 08:04:43)
    2. AGREED: (eranrom, 08:06:40)

  2. bit tent work (eranrom, 08:09:16)
    1. ACTION: eranrom to make that change and see all hell breaks loose (eranrom, 08:24:55)

  3. java code style (eranrom, 08:30:48)
  4. open discussion (eranrom, 08:34:02)


Meeting ended at 08:47:37 UTC (full logs).

Action items

  1. eranrom to review Add StorletFile class: https://review.openstack.org/#/c/367560/
  2. eranrom to make that change and see all hell breaks loose


Action items, by person

  1. eranrom
    1. eranrom to review Add StorletFile class: https://review.openstack.org/#/c/367560/
    2. eranrom to make that change and see all hell breaks loose
  2. openstack
    1. eranrom to review Add StorletFile class: https://review.openstack.org/#/c/367560/


People present (lines said)

  1. eranrom (68)
  2. takashi (51)
  3. openstack (3)


Generated by MeetBot 0.1.4.