#openstack-meeting: storlets

Meeting started by eranrom at 08:00:06 UTC (full logs).

Meeting summary

  1. Big tent work (eranrom, 08:05:20)
    1. ACTION: eranrom to first look at the dir structure (eranrom, 08:10:16)

  2. Long existing patches (eranrom, 08:16:05)
    1. https://releases.openstack.org/ (takashi, 08:38:55)

  3. open discussion (eranrom, 08:46:53)


Meeting ended at 08:53:11 UTC (full logs).

Action items

  1. eranrom to first look at the dir structure


Action items, by person

  1. eranrom
    1. eranrom to first look at the dir structure


People present (lines said)

  1. eranrom (66)
  2. takashi (49)
  3. kota_ (31)
  4. ttx (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.