#openstack-meeting: storlets

Meeting started by eranrom at 08:00:18 UTC (full logs).

Meeting summary

  1. design session (eranrom, 08:05:20)
    1. ACTION: eranrom to update schedule (eranrom, 08:10:15)

  2. beg-tent updates (eranrom, 08:10:42)
    1. ACTION: eranrom to make order in big-tent etherpad (eranrom, 08:30:34)


Meeting ended at 08:48:47 UTC (full logs).

Action items

  1. eranrom to update schedule
  2. eranrom to make order in big-tent etherpad


Action items, by person

  1. eranrom
    1. eranrom to update schedule
    2. eranrom to make order in big-tent etherpad


People present (lines said)

  1. eranrom (70)
  2. takashi (50)
  3. openstack (3)


Generated by MeetBot 0.1.4.